xml-Tags in Edit-Feldern

Dieses Thema im Forum "Feedback zum Forum" wurde erstellt von neko, 9. Aug. 2009.

  1. neko

    neko Mitglied

    Seit:
    24. Juni 2009
    Beiträge:
    2.363
    Ort:
    München

    Habe ich mir was kaputt-verstellt? ohne XML-BR-Tags werden auch Zeilenumbrüche nicht mehr erkannt...

    Reboot und Neustart vom Webbrowser bringt keine Veränderung.

    Technische Details: Firefox 3.0.13 mit aktuellen Updates unter MacOSX (10.5.7 G4).

    Das bitte mal als Notiz betrachten, falls mit sowas noch mehr user auftauchen...ich komme damit weitestgehendst klar.

    neko
     
  2. Michael

    Michael Admin

    Seit:
    1. Jan. 1998
    Beiträge:
    12.559
    Ort:
    Lindhorst
    AW: xml-Tags in Edit-Feldern

    Hallo Neko,

    offenbar hast du ein Problem mit dem Browser. Hast du die Möglichkeit einen anderen zu testen?
     
  3. neko

    neko Mitglied

    Seit:
    24. Juni 2009
    Beiträge:
    2.363
    Ort:
    München
    AW: xml-Tags in Edit-Feldern

    Hallo Michael,

    Aber latürnich! Der Safari (gleicher Mac) und der Windows-Exploder hier, haben das nicht. Noch nicht getstet, habe ich den anderen Mac zu Hause...

    Ich habe das letzte Firefox-Update für den neuen PowerPC-Chip im Verdacht. Das könnte da genau in die Veränderung gefallen sein.

    Allerdings hat ein Upgrade von 3.0.X auf 3.irgendwas>0.X da gestern Abend nichts gebracht. Ich warte da jetzt einfach mal ein paar Release-zyclen ab. Wahrscheinlich haben sie eine der Bibliotheken etwas sehr strikt ausgelegt.

    neko, die das relativ entspannt sieht.
     
  4. tantchen

    tantchen Premium

    Seit:
    29. Jan. 2009
    Beiträge:
    6.232
    Ort:
    Bodensee
    AW: xml-Tags in Edit-Feldern

    Hi neko,

    kannst Du Dir auf dem Mac nicht einfach ein VMWare Image anlegen mit Windoof drauf nur zum Surfen und Küchenplanen? Damit haste alle Probleme was AlnoPlaner usw. angeht beseitigt. Meine Kollegen hier haben das jedenfalls auch zum arbeiten und es scheint ganz gut zu tun...

    Grüßle
    Andrea
    (die schon seit über 'nem Jahr auf Ubuntu rüberwill aber irgendwie keine Zeit dazu findet...)
     
  5. neko

    neko Mitglied

    Seit:
    24. Juni 2009
    Beiträge:
    2.363
    Ort:
    München
    AW: xml-Tags in Edit-Feldern

    Hi Tantchen,

    nicht ganz: VMWare und PowerPC verträgt sich nicht (*noch* ist mein Notebook ein G4 und das wird es auch noch mindestens ein Jahr bleiben müssen).
    VMWare heisst noch lange nicht: Windows inside, da braucht es noch ein Windows-Release.
    VMWare kostet auch mal so nebenbei 100 Euronen und das, nur mal einfach um ein bisserl Küche zu klicken? Das ist als Argument ein bisserl dünn. Ich könnte auch Parallels nehmen (das ist die andere grosse VM unter Mac, die aber auch einen IntelMac voraussetzt und preislich auch irgendwo da in dem Rahmen liegt).

    Aber lass mal gut sein, das XML-Tag-Problem hat sich mit irgendeinem Update magisch in Luft aufgelöst :-) Und Alnoschubsen muss ja nicht jeder :-) Ich warte einfach mal, bis die Industrie die MacUser endlich auch als Usergruppe wahr nimmt. Zumal da oft Grafiker, Designer, Architekten... bei sind. Da schlummert echtes Potential für Alno&Co. Aber vielleicht ist das ja auch die Zielgruppe, der sie viel lieber Programme im 5stelligen Euronenbereich verkaufen möchten?

    neko
     

Diese Seite empfehlen