Testbeitrag ö ä ü

KerstinB

KerstinB

Administratorin
Admin
Beiträge
47.854
AW: Testbeitrag ö ä ü

Gäbe es noch MSDOS, gäbe es auch keine Dateinamen mit Sonderzeichen oder Leerzeichen :cool:
 
Michael

Michael

Admin
Beiträge
13.614
Wohnort
Lindhorst
AW: Testbeitrag ö ä ü

Du kannst dir garnicht vorstellen, wie lange ich schon über dem Problem brüte.
Sämtliche Umlaute im Forum sind korrekt und nur die Dateinamen der Anhänge spinnen.

Ich weiß nicht mal seit wann....

Wenn man im Browser die Codierung umstellt müssten sich solche Fehldarstellungen auflösen. Das passiert bei allen anderen, die dann falsch dargestellt werden. Aber die der Anhänge verändern sich garnicht. :'(
 
KerstinB

KerstinB

Administratorin
Admin
Beiträge
47.854
AW: Testbeitrag ö ä ü

Könnte das am Dateisystem vom Server an sich liegen? Irgendwelche Einstellungen, also mehr Betriebssystem als Forensoftware. Ich nutze ja keine Umlaute und Leerzeichen in Dateinamen, neue Gewohnheit. Es könnte aber sein, dass das Auftreten hier im Forum mit dem Serverumzug zusammenfällt.
 
Michael

Michael

Admin
Beiträge
13.614
Wohnort
Lindhorst
AW: Testbeitrag ö ä ü

Genau deswegen habe ich diesen Beitrag erstellt und mein zuvorkommender Hoster wird sich das mal ansehen.
Die anderen falschen Dateinamen habe ich gestern mit einem DB-Querry bereits korrigiert. Das war blöd, da ich jetzt keine zeitliche Eingrenzung mehr vornehmen kann. *stocksauer*
 
KerstinB

KerstinB

Administratorin
Admin
Beiträge
47.854
AW: Testbeitrag ö ä ü

Ich habe die query gesehen und mir das schon gedacht. Gibt es kein Änderungsprotokoll, woraufhin man mal feststellen könnte, welches die ersten Anhänge in der Art waren?
 
Michael

Michael

Admin
Beiträge
13.614
Wohnort
Lindhorst
AW: Testbeitrag ö ä ü

Nein, leider nicht.
Die einzige Möglichkeit wäre gewesen die DB chronologisch zu sortieren und nach dem ersten Fehler dieser Art zu suchen.
Allerdings gibt es ja die Fehler nicht mehr...

Aber neu erstellte Anhänge werden immer noch falsch dargestellt, so sie denn Umlaute enthalten.

Die Konfiguration dieses Forums ist identisch mit der des Einrichtung-Forum. Dort passiert dieser Fehler nicht. Liegt auch noch auf einem anderen Server...
 
Michael

Michael

Admin
Beiträge
13.614
Wohnort
Lindhorst
AW: Testbeitrag ö ä ü

Hier ist Technik, Cooki. Mach dich weg. ;D
Ob Flöhe oder Motten entzieht sich auch meiner Unterscheidungsfähigkeit. Die einen jucken, oder?
 

Mitglieder online

  • moebelprofis
  • russini
  • soulreafer
  • capso99
  • LisaRu
  • schokonuß
  • Shania
  • Snow
  • angeliter
  • johnnyger

Neff Spezial

Blum Zonenplaner