Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Beiträge
13.731
Wohnort
Lindhorst
Liebe Mitglieder des Küchen-Forum,

leider haben wir seit dem letzten Update und der Integration eines neuen Beitragseditors zahlreiche Probleme bei Nutzern des Internet Explorers 7 und 8.
Für den IE 7 haben wir noch keine Lösung und wir empfehlen aus Sicherheitsgründen ein Update auf die 8er Version.

Sollte sich der Editor beim Erstellen von Beiträgen nicht vollständig laden habe ich für IE8-Nutzer folgenden workaround ermittelt:

  • Browsercache löschen >> Extras - Browserverlauf löschen <<
  • Im Menu "Extras" die Kompatibilitätsansicht deaktivieren.
Anschliessend sollte sich der Editor wieder vollständig laden und das Erstellen von Themen und Beiträgen ist wieder möglich.

Ich entschuldige mich für die Unannehmlichkeiten und hoffe, bald wieder eine Lösung präsentieren zu können, die unanhängig vom verwendeten Browser arbeitet.

LG
 
Beiträge
6.854
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Hallo Michael,

seit neuestem kann ich nicht mehr direkt antworten, wenn ich eine Private Nachricht erhalten habe.
D.h.: im Text-Feld bei "direkt antworten", das ja normalerweise leer ist, steht nochmals der gesamte Text von der erhaltenen Nachricht), den man dann ggf. löschen muss.
Ich scheine da nicht die einzige zu sein, bei der das nun so ist.

Hat dieses "Problemchen" auch was damit zu tun?

Liebe Grüße Magnolia
 
Beiträge
13.731
Wohnort
Lindhorst
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Hallo Magnolia,

das war schon immer so und der Text ist in Quotes gesetzt, wird also vom Empfänger als Zitat seiner Nachricht erkannt.

Wenn du das Zitat nicht senden möchtest kannst du es vor dem Schreiben löschen. Mache ich auch meistens.
 
Beiträge
6.854
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Hallo,
danke für die Antwort. Aber glaube mir, das war vorher bei mir nicht so. Das wäre mir wohl aufgefallen. Das ist erst die letzten 2 PN so gewsen. Aber o.k., evtl. war ich automatisch immer unter dem Text, nun weiß ich Bescheid.
LG Magnolia
 
Beiträge
13.731
Wohnort
Lindhorst
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Stimmt. Beim direkt Antworten wurde der Editor gar nicht geladen und jetzt ist er incl. Vollzitat komplett vorhanden.
Ich korrigiere mich... ;-)
 
Beiträge
6.854
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Hallo Michael,

tut mir ja auch leid, dass ich mich hier wieder als besonders PC-blond geoutet haben, weil ich nicht wußte was dieses "Quotes" bedeutet hat.
proxy.php?image=http%3A%2F%2Fwww.einbaukuechen-forum.de%2Fforum%2Fimages%2Fsmilies%2Fembarrassed.gif&hash=942a316516b149176351eb9b49fb8e3b

Ich habe halt noch mit Fernschreiber / Lochstreifen meine Ausbildung gemacht und die Olivietti mit 20 Zeichen im Display war damals eine Supersache und als Telefaxe dann da waren, war das eine wahnsinnige Erleichterung. Was will man da erwarten? (Dies nur zu meiner Entschuldigung)
Andererseits hatten viele hier deswegen Ihren Spaß und das ist doch auch schön :-) wenn man andere erfreuen kann.

Aber danke, jetzt muss ich nicht mehr so an mir zweifeln und weiß nun, daß das tatsächlich vorher irgenwie anders aussah.

Liebe Grüße Magnolia
 
Beiträge
13.731
Wohnort
Lindhorst
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Es war ja richtig was du geschrieben hast. Ich hatte es nur falsch interpretiert und deswegen erstmal widersprochen. Männer halt... ;-)
 
Beiträge
74
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

  • Browsercache löschen >> Extras - Browserverlauf löschen <<
  • Im Menu "Extras" die Kompatibilitätsansicht deaktivieren.
Anschliessend sollte sich der Editor wieder vollständig laden und das Erstellen von Themen und Beiträgen ist wieder möglich.
Hallo lieber Michael,
nachdem ich nun nach dieser Beschreibung das genau so gemacht habe, kann ich nun endlich wieder im Forum schreiben. *top*

Ich konnte die Tage vorher lediglich die Forumsbeiträge lesen.
Vielen Dank für deine Hilfe.

LG Geli
 
Beiträge
13.731
Wohnort
Lindhorst
AW: Probleme mit dem neuen Beitragseditor und der Nutzung des Internet Explorers

Hallo Geli,

ich bin so froh, dass es nicht an mir lag. Ich hatte schon Zweifel.
Schön wieder von dir zu lesen, auch wenn die Umstände weniger schön sind.
 

Ähnliche Beiträge